Google API v2

Feb 21, 2016 at 2:38 PM
Edited Feb 21, 2016 at 2:38 PM
I just installed this plugin and got the following message:

Please use Translate v2. See http://code.google.com/apis/language/translate/overview.html

Anyone want to try to update the code to use the API v2 and republish it?